Sign in to follow this  
Followers 0
Saticon3

Browsers crash, all browsers, even in different OS's- ideas?

4 posts in this topic

Hi all

A perplexing problem-- I have a Dell SFF Optiplex 745- trying to decide whether to part it out or keep trying to fix it

kids knocked it off the table a while back, it had a fall of about 3 feet-

It appears to work normally until you start doing things with it  on the 'net- for testing purposes, I just put on a movie on you tube-- it will play ok for  anywhere from 5 minutes to 30 minutes, then the system will either freeze, or the browser will crash-- tried Firefox,  IE, Chrome, all the same-- even ran UBUNTU from a stick and firefox crashes almost immediately

I read bad RAM may cause that, and I was thinking maybe the RAM sticks and/or the RAM sockets may have been damaged in the fall-- I removed one of the four RAM sticks and ran it, but that didn't change anything -  I repeated it until I had tried it  for all 4-- no help.    

Kinda' at a loss what to try next-- or since I have a bunch of SFF's I might just use it for parts, but since it's so close to working normally  I hate to do that until I've tried all I can. Thanks

Edited by Saticon3

Share this post


Link to post
Share on other sites

Wal Mart - Refurbished Dell Optiplex 745 Small Form Factor Desktop PC with Intel Core 2 Duo Processor, 4GB Memory, 80GB Hard Drive and Windows 10 Home (Monitor Not Included) - $87.86

WOW! That's kinda outdated, I'm surprised it has the juice to run W10! Heck, if you have a bunch of others I'd try to scrape up one of those to work. Really it doesn't have much juice to do much more than surf the web. I mean a Core 2 Duo dep. on the clock speed is OK with 4G RAM but there's not much else you can install on it with only an 80GB HD. Dropping any PC 3 ft isn't good, coulda knocked loose any connection like the video chip on the MB loose too. If the whole system freezes, well def not good. Think it's time for you to Upgrade!

 

Share this post


Link to post
Share on other sites

Thanks-- this one has Win7 Pro and a 1 TB hard drive-- got it for $10 couple of years ago from an office that couldn't get it to boot, I just re-installed windows in it and it worked fine until the drop. Trying to fix it out of stubborness rather than necessity-

Share this post


Link to post
Share on other sites

well, replaced the motherboard and did a fresh install of Win 7 pro and its working great - guess the fall must have damaged a memory socket or something like that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0